본문 바로가기
네트워크 일반네트워크관리사 1급 · 2025년10월26일 · 34/60

34.시스템 관리자 Kim은 IIS 웹 서버에서 30MB 초과 파일 업로드 시 404.13 오류가 발생함을 확인했다. 올바른 해결 방법은?(정답률:알수없음)

1
[사이트 홈] → [요청 필터링] → [기능 설정 편집…] → [허용되는 최대 콘텐츠 길이] 값을 늘린다.정답
2
[사이트 홈] → [요청 필터링] → [기능 설정 편집…] → [최대 쿼리 문자열] 값을 확장한다.
3
[사이트 홈] → [HTTP 응답 헤더]에서 헤더를 추가하여 업로드 크기를 늘린다.
4
[사이트 홈] → [압축]에서 동적 압축을 사용하여 업로드 제한을 우회한다.

이 시험을 직접 풀어보세요

실전과 동일한 CBT 환경에서 시간 제한 연습

회원가입 없이 CBT 풀기