네트워크 및 서비스의 활용리눅스마스터 1급 · 2018년03월10일 · 91/100
91.아파치 웹 데몬 시작 시 아래와 같은 오류가 발생됐다. 다음 중 이 문제를 해결하기 위해 설정되는 파일로 가장 알맞은 것은?

1
/etc/hosts정답
2
/etc/netconfig
3
httpd-default.conf
4
httpd-userdir.conf
해설
ㅇ # /usr/local/apache/bin/apachectl start httpd: apr_sockaddr_info_get() failed for www -> www라는 호스트네임을 못찾음 httpd: Could not reiliably determine the server's fully qualified domain name, using 127.0.0.1 for Server Name ㅇ /etc/hosts 용도 : 호스트 이름을 IP 주소에 매핑하는 로컬 정적 테이블 형식 : <IP_address> <host_name> 127.0.0.1 localhost 127.0.0.2 www